Multiples vulnérabilités dans Adobe Acrobat

Risque(s)

  • Exécution de code arbitraire
  • Déni de service
  • Atteinte à la confidentialité des données
  • Élévation de privilèges

Systèmes affectés

  • Acrobat DC versions antérieures à 2021.005.20058
  • Acrobat Reader DC versions antérieures à 2021.005.20058
  • Acrobat 2020 versions antérieures à 2020.004.30006
  • Acrobat Reader 2020 versions antérieures à 2020.004.30006
  • Acrobat 2017 versions antérieures à 2017.011.30199
  • Acrobat Reader 2017 versions antérieures à 2017.011.30199

Résumé

De multiples vulnérabilités ont été découvertes Adobe Acrobat. Certaines d’entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Vous aimerez aussi...

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *