Multiples vulnérabilités dans le noyau Linux de Red Hat

Risque(s)

  • Déni de service
  • Atteinte à l’intégrité des données
  • Atteinte à la confidentialité des données

Systèmes affectés

  • Red Hat Enterprise Linux for x86_64 – Extended Update Support 8.1 x86_64
  • Red Hat Enterprise Linux for IBM z Systems – Extended Update Support 8.1 s390x
  • Red Hat Enterprise Linux for Power, little endian – Extended Update Support 8.1 ppc64le
  • Red Hat Enterprise Linux for ARM 64 – Extended Update Support 8.1 aarch64
  • Red Hat Enterprise Linux Server (for IBM Power LE) – Update Services for SAP Solutions 8.1 ppc64le
  • Red Hat Enterprise Linux Server – Update Services for SAP Solutions 8.1 x86_64
  • Red Hat CodeReady Linux Builder for x86_64 – Extended Update Support 8.1 x86_64
  • Red Hat CodeReady Linux Builder for Power, little endian – Extended Update Support 8.1 ppc64le
  • Red Hat CodeReady Linux Builder for ARM 64 – Extended Update Support 8.1 aarch64

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de Red Hat. Elles permettent à un attaquant de provoquer un déni de service, une atteinte à l’intégrité des données et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Vous aimerez aussi...

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *