Multiples vulnérabilités dans les dernières versions de PHP

Risque(s)

  • Atteinte à l’intégrité des données

Systèmes affectés

  • PHP versions 8.x antérieures à 8.0.11
  • PHP versions 7.4.x antérieures à 7.4.24
  • PHP versions 7.3.x antérieures à 7.3.31

Résumé

De multiples vulnérabilités ont été découvertes dans PHP. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l’éditeur et une atteinte à l’intégrité des données.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Vous aimerez aussi...

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *