Multiples vulnérabilités dans les produits Apple

Risque(s)

  • Exécution de code arbitraire
  • Déni de service
  • Contournement de la politique de sécurité
  • Atteinte à la confidentialité des données
  • Élévation de privilèges
  • Injection de code indirecte à distance (XSS)

Systèmes affectés

  • watchOS versions antérieures à 7.5
  • tvOS versions antérieures à 14.6
  • iOS versions antérieures à 14.6
  • iPadOS versions antérieures à 14.6
  • macOS Big Sur versions antérieures à 11.4
  • macOS Mojave versions sans la mise à jour 2021-004
  • macOS Catalina versions sans la mise à jour 2021-003
  • Safari versions antérieures à 14.1.1

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Apple. Certaines d’entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Vous aimerez aussi...

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *