Nouvelle vulnérabilité d’exécution de code arbitraire à distance pour le client vSphere de VMware

Référence: Advisory #2021-011
Version:1.0
Logiciels concernés : 
vCenter Server 7.0
vCenter Server 6.7
vCenter Server 6.5
Type: Débordement de mémoire tampon (RCE)
CVE/CVSS: CVE-2021-21985- CVSS: 9.8

 

Risques

Un acteur malveillant disposant d’un accès réseau au port 443 peut exploiter cette vulnérabilité pour exécuter du code arbitraire avec des privilèges administrateurs à distance sur le système d’exploitation hôte du serveur Vmware vCenter.

VMWare attire l’attention sur la capacité des opérateurs de ransomware à utiliser ce type de vulnérabilité très rapidement après leur publication.

 

Description

CVE-2021-21985 est une vulnérabilité d’exécution de code arbitraire à distance dans le client vSphere (HTML5) en raison d’une absence de validation des entrées dans le VSAN Health Check plugin, qui est activé par défaut.

 

Actions recommandées

Nous recommandons à tous les administrateurs système de mettre à niveau leurs systèmes VMware vCentre Server vers les dernières versions disponibles.

VMware propose également une solution temporaire pour les administrateurs qui ne peuvent pas encore installer les mises à jour. Il est possible de remédier au problème temporairement en désactivant les plugins VMware dans le serveur vCenter.

 

Sources

https://www.vmware.com/security/advisories/VMSA-2021-0010.html

https://kb.vmware.com/s/article/83829

Vous aimerez aussi...

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *