Alerte de vulnérabilité Drupal

Une vulnérabilité a été découverte dans Drupal. Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

Risque(s)

  • Injection de code indirecte à distance (XSS)

Systèmes affectés

  • Drupal versions 9.1.x antérieures à 9.1.7
  • Drupal versions 9.0.x antérieures à 9.0.12
  • Drupal versions 8.9.x antérieures à 8.9.14
  • Drupal versions 7.x antérieures à 7.80

L’éditeur ne maintient plus les versions 8 antérieures à 8.9.x. Les utilisateurs d’une version obsolète doivent préalablement mettre à jour Drupal pour bénéficier des correctifs de sécurité.

Résumé

Une vulnérabilité a été découverte dans Drupal. Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Vous aimerez aussi...

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *